Bed Leveler Visualizer 81 point scan continuously runs and is wil

Bed leveler visualizer issue...
does the 81 point scan, gives me the attached image and info...
no matter what I adjust it stays wildly out of level and the 81 point scan just continues without ever stopping but doesnt update the image.
Printer: Ender 5 Pro
Controller: SKR Mini E3 V3 w/BLTouch
Firmware: Th3d Unified 2 Marlin
Hot Bed: BTT 235mm Zone Heating w/PEI surface

Hello @xafods !

What exactly do you adjust?

thumb screws at the corners

Have you tried with less points?

Should work fine with 81 points, I personally use 10x10 grid with UBL without issue. Enable debug logging in the plugin's settings, restart OctoPrint and give it another go. Let's see what the plugin is seeing coming back from your printer.

1 Like

where do I define less amount of points?

That typically requires modifying/compiling/flashing firmware.

thats not an issue if you can tell me what to look for

Like I already said an 81 point mesh should be fine, mine is 100 points. Have you enabled the debug option, restarted OctoPrint and tried the process again yet? If so, share your plugin_bedlevelvisualizer_debug.log from OctoPrint's logging section of settings. Please also share screenshots of your settings.

not yet... I am at work and will try to get that this evening.