Bug with the last update


Sorry for my limited English, if you don't understand just let me know, thank you. I'm french.

I have encountered a bug since the last update. If I drag and drop my Gcode file, it is sent to the rasberry, but the loading bar remains active. Force reload the web page for this to work. I tried to leave it like this for several hours but the loading bar did not change, 100% full but did not come off.

Thank you.

Bonjour @Magiquall!

If you have the Gcode Editor plugin installed, just disable it.

Yes, but I have a print in progress (13 hours), so I'm trying to remove it tomorrow.

Thank you

1 Like

Hi I had the same problem. I disabled the Gcode editor as suggested and it fixed my problem.
Thank You.


For anyone else in this thread, enable 'plugin blacklist processing' and for things like this plugins will be automatically disabled, from the plugin repository. The issue was identified & plugin blacklisted quickly, but if you don't have it enabled you cannot benefit

I thank you all,

Indeed that corrected my problem.
thanks again

Hello Charlie,

Where can I find this option to activate, I haven't found it, thanks.

Settings > Server > Scroll to the bottom, should find it there

Thank Charlie,

I Find this option, thank, but is already activated.
I don't know why the plugging succeeded in installing
But thank for this information.

Strange, maybe some caching issue stopped it updating properly. I think it must have worked for most people as we have had very few reports once it was on the list.