Can't install Octolapse Plugin wtih Octoprint Version 0.16.0


#1

Hi there

I have benn trying to install Octolapse on octoprint with the latest version on my raspberry pi 3 b+. And i'll get an error in the Pluginmangager that it has benn unable to install it.
Please help me i don't now what to do ...

Here is my log file:

octoprint (1).log (32.2 KB)


#2

Hi JC!

Have you noticed these lines in your log?:

2019-02-28 17:11:36,699 - octoprint.plugins.pi_support - WARNING - This Raspberry Pi is reporting problems that might lead to bad performance or errors caused by overheating or insufficient power.
!!! UNDERVOLTAGE REPORTED !!! Make sure that the power supply and power cable are capable of supplying enough voltage and current to your Pi.