ERROR: Failed building wheel for Octolapse

Been trying to install Octolapse. I have Octoprint on an android phone and navigating/installing through my windows computer. Here is a snippet of the error message that I get.

note: This error originates from a subprocess, and is likely not a problem with pip.
ERROR: Failed building wheel for Octolapse
Building wheel for Octolapse ( finished with status 'error'
Running clean for Octolapse
Failed to build Octolapse
Installing collected packages: Octolapse
Running install for Octolapse: started

Can somebody help? I have installed python on my windows computer, but am a complete noob when using it.

Here is the final error message that I get.

note: This is an issue with the package mentioned above, not pip.
hint: See above for output from the failure.
Running install for Octolapse: finished with status 'error'
Could not parse output from pip, see plugin_pluginmanager_console.log for generated output

same problem here did you find a solution

Same Problem for me :sob:

Just to be sure - you're also using octo4a?

1 Like

Yes i am using Octo4a on a Samsung s10e. Plug in Extras are also installed. I tried top find Help on tiktok and Made a Video of the Error Code, If you might Take a Look :pray: ich Versuche mittlerweile verzweifelt octolapse in octo4a zu installie... | TikTok

lol nah
I have never and will never use use TikTok.

Did you check the octo4a github page?
If nobody else reported that issue - you could report it.

I have already searched forums for a solution, but so far, I haven't found a concrete solution. I was hoping that someone on TikTok might randomly come across my issue and has a solution :sweat_smile:, because I first learned about octo4a on tiktok. Unfortunately, I also didn't find anything on GitHub, even though the problem has been mentioned there as well.

I'll check my current smartphone in the coming days to see if there's a compatibility issue with the S10e. But i Thing i did nothing wrong during the Installation😭

Octo4a on discord:

Okay, I found Octo4a on GitHub, but no specific solution to my problem. The issue with the error message when installing Octolapse in Octo4a seems to be widespread, but so far, I haven't been able to find a solution anywhere.

Btw. Octo4a ist working fine. But it is impossible for me to Install octolapse in Octo4a. The Installation allways breaks with the following Error:

octolapse unable to build wheel...

Hmm I googled a bit and you're definitely not alone with this issue

Seems like an Octolapse issue.

The only solution I was able to find is this forked and patched Octolapse plugin

Try to install the zip via the plugin manager.

1 Like

Ha :partying_face:, it worked!! Thank you so much!