How to show Gcode viewer on the OctoPrint Widescreen

I recently had a crash on my RaspPI and had to reinstall Octoprint.
All is working fine but I used to have a small version of the Gcode viewer always showing on the OctoPrint Widescreen no matter which tab I was on; I found that really handy but I cannot find a way to get this back and cannot for the life of me remember how I did in the first place ... can anybody help ?? :slight_smile:

browser.user_agent : Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:91.0) Gecko/20100101 Firefox/91.0
connectivity.connection_check :
connectivity.connection_ok : true
connectivity.enabled : true : true
connectivity.resolution_check :
connectivity.resolution_ok : true
env.hardware.cores : 4
env.hardware.freq : 1500
env.hardware.ram : 1903988736
env.os.bits : 32 : linux
env.os.platform : linux
env.plugins.pi_support.model : Raspberry Pi 4 Model B Rev 1.1
env.plugins.pi_support.octopi_version : 0.18.0
env.plugins.pi_support.throttle_state : 0x0
env.python.pip : 20.3.3
env.python.version : 3.7.3
env.python.virtualenv : true
octoprint.safe_mode : false
octoprint.version : 1.6.1
systeminfo.generator : systemapi

You probably used this plugin :slight_smile:

1 Like

Brilliant ! Thank you :slight_smile:
I have just started a 24hr print but I shall install it as soon as I can ... Now I only wish I could remember having installed it in the first place :smiley:

1 Like

It could also have been UI Customizer, it has an option to put the gcode viewer in the sidebar.


Thanks, it was indeed this one that I was using and I am back in business :+1: