I can't connect to my octopi

I have got this day a rasperry pi zero w and wanted to install octopy on it and it worked well till the point where you have to login in yourself because under the centence "You may now open a web browser on your local network and navigate of the following adresses to acces octoprint:" is in general a ip adress and a link but under mine is nothing so i can't connect.

Please note that the Raspberry Pi Zero W is not recommended explicitly since severe performance issues were observed, caused by the WiFi interface when bandwidth is utilized (e.g. the webcam is streamed), negatively impacting printing quality

Back to your problem - when you say you installed octopi - do you mean you installed octoprint on raspbian or you flashed the octopi image on an sd card?

If you used the octopi image, did you edit the octopi-wpa-supplicant.txt and which editor did you use?

1 Like

thanks for your hint i flashed it on an sd card an yes i edited this file i did it with notepad++.

I think it would help if you upload a screenshot of the file.
Maybe there is a typo somewhere.
Just blacken your ssid and password

okay here it is

you have to remove the # at the beginning of the lines/blocks you edited

it still doesn't show the ip and the link

Send a new screenshot, you should have deleted 4 hashtags in total, zero spaces.