Incorrect username or password in http

What is the problem?
My windows machine updated and rebooted last night. Now any http connection in any browser is refused with the message Incorrect username or password. I can connect using SSH with the default login/password fine so it is not a login/password issue (or even a connectivity issue because I can do this from the same machine in which I am trying the http connection). It also isn't an issue of not knowing the the ip address.

What did you already try to solve it?
I have tried the ip4 ip, the ip6 ip, octopi/, octopi.local, adding the ip4 to the windows hosts file. I have tried in chrome and edge browsers. All of these things act exactly the same. -> incorrect username or password.

Logs (syslog, dmesg, ... no logs, no support)
I looked at how to get logs over ssh but I don't know how to send them to my windows computer using scp. I tried to include logs, I just don't know how to get them. Can I save them to the flash drive of the pi?

Additional information about your network (Hardware you are trying to connect to, hardware you are trying to connect from, router, access point, used operating systems, ...)

Hello @Eric_Engvall!

You may try this: I forgot my OctoPrint password, how can I reset it?

1 Like

I am not sure how that would be useful when I can clearly login through SSH

Because the login for OctoPrint is not the same as for SSH


Ah. Okay, I’ll do that and report back.
Thank you.

Stupid question, what is the user used when connecting with http?

During the first setup of OctoPrint, you choose id and password yourself.

Thankyou. I reset the entire UAC and was able to connect with http.

1 Like