Marlin Firmware flashen

Hello together
I am in despair. I would install with pleasure Marlin proficient product on my Anet A8. Have Raspi 3B with octopi.
I have tried out everything. To do nothing. Mistake: avrdude sagt:Flashing failed. Avrdude returned code 1
I have tried the different Baud rates

Please help
Thanks, already

Did you try baudrate 57600?

It is probable that the flash memory on the Anet A8 does not contain a bootloader. To fix that, you may need something like Those guys have Anet A8 upgrade parts as well and probably can confirm my suspicions.

My A8 had a bootloader iirc but it's several years old.
I helped someone to flash his A8 with the OctoPrint plugin a while ago and we had to use this baudrate.

Thanks for the Antwoeten.
I have also put 57600 Baudrate. There I, however, spare on occasion from diferenzierten Baudraten has belonged, I have tried everything. From default up to highest ones. With 57600 Running the flash process approx. 2 minutes. However, ends with Avrdude returned code 1.
With the other Baudraten breaks off flashvorgang immediately. Thus 57600 is also the right one.
@b - morgan
The Anet Board no Bootloader has, I hear to first sometimes. It we everywhere written which is an Atmega on it. However, is maybe ansatz. Could be that he is no more o.k.