No filament oozing after 1. layer, when Octolapse is active?

Hi wise-ones!

I´ve got this problem I hope YOU could help me solve. I´m pretty new to the whole Octoprint-thing, and really love it so far! I´ve connected a Picam v. 2.1, and it just works PERFECT. ...But then, when i activate Octolapse, things starts going south... Octolapse seens to work properly, but when I hit 2. layer no more filament´s comming out of the nozzle. ...The extruder just jitters a little. ??? With Octolapse deactivated, the same g-kode works just fine. Any suggestions? :slight_smile:

Does OctoLapse have test mode activated?

Nope... In testmode it just zooms along.
I've gotten a little closer to a solution. ...I think. I think some settings are just nok quite right.