Octolaps: Can't get it to work after last update


#1

Hello,

This plugin worked just fine before but after the latest update it just don't work.
I have a Wanhao i3 v2.1 and tested all of the X/Y/Z axis mode and non of them works.

Home/Mesh Bed Leveling Position is set to auto,, it could be something there that b/c if I use absolute or relativity settings it keeps spamming about not knowing the home pos.

Do you wish tio have any log files?

Edit: Changed the settings to "Default to Absolute" on both E and XYZ then removed the Auto-Detect setting.
and left the XYZ values blank, Looks like it's working better now.

Edit2: Try run looked Ok but I didn't see that that the printed started 1 mm above so a normal print failed


#2

I personally run an X/Y home plus a Z home on the Control tab every time I startup my printer, just to be safe.

What happens if you do each of those and then retry?


#3

It's set to Default Absolute, removed Auto-Detect setting för home pos helped me.
Now it's a plugin in Cure that is messing with me.


#4

Cool. Please mark this as solved. (There's an icon somewhere on here...)


#5

Only the person who initiated the thread can see that icon and mark it as solved.