Octolapse 0.4.0 - no heating when print initiated

I have just update to Octolapse 0.4.0 on Octoprint 1.4.0 - when I start the print, bed/nozzle does not get heated up/temps not shown in lcd screen (MK3S). When I disable Octolapse, temps are shown and heating starts. What is happening here, please. Using PrusaSlicer, changed there to verbose mode. Anyhow gcode file prints normal when Octolapse not activated.

Ok , found out when I disable test mode that heating starts.

You might consider reading the getting started guide. It explains this and some other useful things.

I am having the same problem. I think it upgraded last night, and now not wanting to heat up when I start print, but goes through the motion of printing, so I have to cancel so extruder doesn't jam up because no heat .

Did look at the image above? Make sure test mode is disabled just like it is in the image. It will NOT jam your extruder, btw, since Octolapse strips all extrusion commands when test mode is enabled.