OctoLapse - Auto config for Cura not working

Just like the subject says, the start GCode I have in Cura no longer seems to be working for the auto config for OctoLapse. I have done dozens of successful time lapse prior to this issue, but now when I start a print, OctoLapse throws an error saying that it doesnt have several key pieces of info.

Any ideas on what could have happened? I tried putting in the GCode in again, also tried reslicing the model and even different models. It just doesn't work anymore.

There's a lot of unknowns here...

  • What changed between the two situations ? Did you update software ? If so, which ? Cura ? OctoPrint ? OctoLapse ? From which version to which.
  • Does this affect older GCode files that you already printed and that are still in OctoPrint ? If so, that would point the issue towards OctoLapse...
  • Can you post here a working (as in working with OctoLapse) gcode file, and one that you resliced afterwards, so that we may examine the differences, and check what's causing the problem ?

Also logs of the error message, as well as a SystemInfo zip added to your post mught help us pinpoint more precisely the origin of the problem.