Octolapse first layer failing

I have a Lulzbot Taz Pro running Octoprint on EZPi. All has gone exceptionally well until I tried Ooctolapse.

Now, when Octolapse in enabled, the first layer fails. It almost works.....it tries to stick to the bed, but winds up being a glob on the nozzle. Close inspection sort-of appears that maybe it is too close to the glass - the filament mushrooms out from under the nozzle. Longer runs (like the skirt) stick but do not look quite right. Printing PETg.

Using the same G-code file but disabling Octolapse and everything works fine.

When setting up Octolapse, I used as much of the auto-settings as possible. Lulzbot was listed, but not Taz Pro (I think Taz 6 was). So I selected Lulzbot but left the printer unselected (selecting Taz 6 it warned it was going to overwrite all my existing printer setting). I think that the only thing that was not automatic was the setting for two tool heads.

I am using Cura Lulzbot Edition, and installed the appropriate pre-code.

Any suggestions?


Even though I ran more than a dozen tests, I may have been duped......the first layer issue has resolved itself. I did have a sliver of scrap plastic fall out of my extruder carrier, and it may have been interfering with auto bed leveling just when I was using Octolapse (intelligent plastic I guess).

I also got Octolapse working nicely by installing the Taz 6 default profile and then changing to two heads.

On prints with lots of small layers, the g-code viewer does not "sync with job progress" very well....a 600 layer print I have going right now, the viewer is 90 layers behind the state window and actual print.