Octolapse: Help increasing pause for the timelapse snap


#1

I've set up my Canon DSLR to trigger when the bed moves into postilion using a microswitch and wiring it to an IR remote. I'm just having some trouble as the time between triggering the switch and it taking a picture doesn't get it 100% perfect in the one second I have at the moment. I believe increasing the pause on Z change by another second or two when the bed moves into position would easily fix this.

Is this possible to do this? I've had a look through the settings on the octolapse plugin and can't seem to find any options for it unless I'm mistaken.

Thanks!


#2

Look into the camera delay within the camera profile. This should be what you're looking for.

Also, fyi, I'm attempting to add some external camera support as we speak. At first I'm going to support custom bash/bat scripts to acquire an image, but I will get around to adding GPIO too.