[Octolapse] Pause, wait time before and after snapshot


#1

Hello Community,

I use Octoprint on my Stock Ender 3 Pro and have issues with Octolapse.
Before and after every Snapshot the Hotend waits a few seconds.
Procedure: Printing the actual Layer - wait a few seconds - move to Snapshot Pos. - make Snapshot - move back to Model - wait a few seconds - resume printing...

Is this the normal procedure of Octolapse?

Can I change this waiting period?

Here is a Video of it.


#2

I don't use this plugin but from what I understand, its main purpose is to move the carriage out of the way before each snapshot then return to the proper place:


#3

I understand its main purpose.
But the wait time before and after the Snapshot melts the existing Filament and bakes it. At the specific Model in the Video the wait time was at Support Structure. Support is at this Position completely baken with the modell wall.

Google Photos


#4

So... it's not moving to some HOME position, you're saying...? You might want to double-check the configuration for the plugin; perhaps it needs to be educated to where that is. Perhaps there's a checkbox which says "move to home".


#5

It seems to work now.
I checked & double checked my Printer Settings and Speed in Octolapse
and now my Nozzle moves directly, without waiting period to the Snapshot Position.
After doing its Snapshot it moves back and resumes printing without waiting.

Thanks [OutsourcedGuru] for giving the hint to check my configuration.