OctoLapse plugin not reflecting Themeify changes


#1

I'm sure this will prove to be a simple to solve issue. I love the OctoLapse plugin and also the Themify plugin. The problem is that when both are enabled OctoLapse doesn't reflect the theme I select. If no theme is chosen (i.e. standard colour scheme) the OctoLapse looks fine.


#2

You can add the following custom styles to themify:

#octolapse_tab .panel             background-color     inherit
#octolapse_tab .panel-heading     background-color     inherit
#octolapse_tab .panel-footer      background-color     inherit

#3

I knew it would be something simple. Thanks so much.


#4

Hey, maybe I can just make it work out of the box? If someone happened to have the CSS it would save me time :slight_smile:

Edit: I'll play around with your code (looks a lot like css) and see what happens in the meanwhile.


#5

If you're the author of Octolapse then I'm guessing that your CSS is what needs to be edited.

Lines 104, 250, etc (anything with background-color set)

Consider just not setting the background color or to set it to inherit.


#6

Yeah, I meant getting Octolapse to work with Themeify out of the box. I'll try what you suggest and will get back.


#7

I love Themeify and have actually forked the repository myself. In a case where I've added yet another plugin that doesn't look right under my dark theme, I'll just display the Developer's Console, do an Inspect Element and find out the right CSS selector required. I then go to Settings -> Themeify and adjust things as necessary.