Octolapse unloads filament at beginning of print

Just got octolapse installed and trying my first live print.

Ender 3, using the default printer profile.

After the prime line in my gcode, the extruder goes to the right front corner of the bed and completely unloads my filament, then starts printing.

The only thing I can figure is my start gcode goes into relative mode, does the prime line, then right before the print start switches back to absolute mode. Here's that part of my start GCODE.

I'm not sure if I need to adjust my start code, or the settings for the printer in octolapse

G1 X5 Y18 F7200 ; Move to a position in the left front of the bed
G1 Z0.6; Move nozzle above 0.6 mm of the bed
G91 ; Use relative mode
G1 X200 E40 F1000 ; prints a line in the front
G92 E0 ; Set extrusion distance to 0
G90 ; switch back to absolute mode

I think changing G90/G91 effects extruder to true fixed it for me. Not sure if that's the best way or not though?