[Octopalse] Printer Not Primed - Priming was not detected

I try to get Octolapse working but the print doesn't start because of the warning:

Printer Not Primed
Priming was not detected

:printer: Setup

Octolapse Version: 1.5.3
OctoPrint Version: 0.4.1
Cura Version: 4.8.0
Layer Height: 0.12 [mm]
Printer: Sidewinder X1 [300x300]
Included Startup script: :white_check_mark:

I checked quick help, starter guide and the wiki. But I don't get it, how I should setup the correct values for

  • Priming Height
  • Minimum Layer Height

I tried several combinations and also 0 for for both - to disable it. What do I have to check? I'm even not sure what "priming" means. Is it the height, when the printer heats up (which in my case is Home at 0,0,0). Or is it the moving height, from Home to start? I print a "draw 1st line" next to the left corner. Does it affect these values (this should be already excluded, because it's out of the snapshot area I configured width _ Restrict Snapshot Area_).

I will be pleased for any help.

:package: Full GCode

:rocket: First Lines GCode Snippet

;Filament used: 1.81095m
;Layer height: 0.12
;Generated with Cura_SteamEngine 4.8.0
M140 S60
M190 S60
M104 S215
M109 S215
M82 ;absolute extrusion mode
; Script based on an original created by tjjfvi (https://github.com/tjjfvi)
; An up-to-date version of the tjjfvi's original script can be found
; here:  https://csi.t6.fyi/
; Note - This script will only work in Cura V4.2 and above!
; --- Global Settings
; layer_height = 0.12
; smooth_spiralized_contours = True
; magic_mesh_surface_mode = normal
; machine_extruder_count = 1
; --- Single Extruder Settings
; speed_z_hop = 5
; retraction_amount = 2
; retraction_hop = 0.2
; retraction_hop_enabled = False
; retraction_enable = True
; retraction_speed = 25
; retraction_retract_speed = 25
; retraction_prime_speed = 25
; speed_travel = 150.0

G28 ; home all axes
M420 V ; Show Bed Mesh
 M117 Purge extruder
 G92 E0 ; reset extruder
 G1 Z1.0 F3000 ; move z up little to prevent scratching of surface
 G1 X2 Y20 Z0.3 F5000.0 ; move to start-line position
 G1 X2 Y200.0 Z0.3 F1500.0 E15 ; draw 1st line
 G1 X2 Y200.0 Z0.4 F5000.0 ; move to side a little
 G1 X2 Y20 Z0.4 F1500.0 E30 ; draw 2nd line
 G92 E0 ; reset extruder
 G1 Z1.0 F3000 ; move z up little to prevent scratching of surface
G92 E0
G92 E0
G1 F1500 E-2
G0 F6000 X160.962 Y124.985 Z0.2
G1 F1500 E0
G1 F1200 X161.578 Y124.248 E0.03866
G1 X162.254 Y123.566 E0.0773
G1 X162.984 Y122.941 E0.11598
G1 X163.764 Y122.38 E0.15464


Hi I was able to resolve this issue by configuring my Printer Profile's Firmware settings as described here:

I am using automatic slicer settings, which may also be important.