Problem with octolapse an trigger/stabilization

Hello guys, first of all excuse me for my english (french)
today I tried to reinstall octoprint and octolapse on my raspberry. everything running go but the snap is take before the extrudeur change the position. And the extrudeur go on a wrong position (I selected back left and it go center right... )
I tried with cura slicier and prusa slicer, I tried with and external camera and a webcam... I thing the probleme came from the octolapse update, I used octolapse 2 years ago, with and older version, and everything worked fine :frowning:


Have you tried increasing the snapshot delay to allow more time for the extruder to move to where it is supposed to go?

thanks for the reply.
I haven't tried because the problem seems bigger than that. the extruder quickly moves to its snap position, it comes back and only then does it pause for the photo. I really believe the problem is with octolapse. is there a way to get the old version back?

It is probably not a problem with the new version of OctoLapse, it has over 20K active users. There is a lot to configure in OctoLapse that can make it more difficult to use. Moving back to the old version is of course possible, all releases are available for you to download but you would also have to use older everything else as support for newer versions of OctoPrint etc. were added in newer updates. And we wouldn't actually solve any problems.

Anyway, back to the original problem. I am now confused, since originally you said the snapshot was taken too quickly, now we are saying that the snapshot is taken too late. Still seems like for your camera to work properly the delay needs to be increased to allow it enough time to stabilize before taking a picture.

Maybe sending a screenshot of the settings you have configured might help? Really, there is a lot to go wrong in OctoLapse's settings as there are so many of them.

no sorry, in detail for my second message: 1=> my nikon take a photo. 2=> the extrudeur move to the back left and go back to the objet. 3=> the print take a pause for few second (the time for normaly take the photo)

Apologies for the delay in replying here, I forgot about this one...

What size bed do you have setup in OctoPrint? From my googling, the alfawise has quite a large bed, but it seems to think (according to the snapshot plan at the end) your bed is ~140mm? Double check this one. It might explain why it is moving to the wrong position, since (afaik) it is calculated based on the bed size.