Problem with octolapse

hello everyone i have anet a8 and i recently attached raspberry pi 4 with it, i am facing issues with octolapse, i have enabled manual mesh bed leveling and use gcode to activate it but when i am trying octolapse my manual mesh bed leveling is not loading and i am not able to print any thing but when i disable octolapse it prints perfectly with octoprint hope to get reply soon thanks.