Problems with OctoPrint-FilamentReloaded


#1

Hello,

I installed filament reload plugin for pausing when the filament ends, I had issues with configuring it and at one time it even worked. Now it stopped working again and what I get in the logs are:
2019-01-26 08:04:40,140 - octoprint.plugins.filamentreload - INFO - Sensor callback but no trigger state change.
2019-01-26 08:04:40,409 - octoprint.plugins.filamentreload - INFO - Sensor callback but no trigger state change.
2019-01-26 08:04:40,733 - octoprint.plugins.filamentreload - INFO - Sensor callback but no trigger state change.

And it wont pause the print when the filament runs out even thow I see that the sensor changes the gpio from 0 to 1 and vise versa.

Any one knows how to fix this ?
Also getting:
octoprint.plugin - ERROR - Error while calling plugin tracking

Thanks for the help


#2

There appears to be an issue regarding the builtin Tracking plugin. You should be able to visit the Anonymous Usage Tracking plugin's page. If you don't have an Instance ID displayed on this page there's a way of toggling on (enabling) the plugin long enough for it to issue one then toggle it back off if you don't want that.


As for the original problem, you might visit their Issues page to see if any of those are what you're seeing.


#3

Hi,

Thanks for the response, it didn't solve the problem, any other suggestion ? the strange thing is that it worked at the beginning and then suddenly stopped working.

Thanks


#4

I would suggest opening an issue on the author's repository. Provide him/her with the information that they need to help you. Good luck.


#5

Hi Ariel,
I have the exact same problem you described, did you manage to resolve it?

Thanks,