Processing Timeout?

I keep getting an error while running the Bed Visualizer plugin that says to increase the processor timeout value in settings. There is no such setting that I can see. My question is to know if there is indeed a way to increase the processor timeout value in Octopi?

I am running Octoprint 1.4.0 on an Octopi 0.16.0 to a CR-10s running the TH3D version of Marlin U1.R2.7. Its a Raspberry Pi 3B+.

You mean this setting?

Well, yes. I guess so. :roll_eyes:


You want to use a value there that is longer than the amount of time it takes for you to press the button and the probing process to complete all the way. That is why the default setting is set to 30 minutes now. Also, if you do change the value make sure to restart OctoPrint, because I think there might be a bug currently that doesn't update that setting until you restart.

Yeah, Thanks again. I just don't know how I missed that!

Don't forget to mark the solution.