[(Solved] Odd Overlay in TouchUI?


Hello everybody,
I hope you all had some nice Christmas holidays. So far anyway :wink: because I have a question / problem, and I can't find a solution via search...:
I've gotten a (Elcrow 5 ") touch display as a gift and put it into operation - runs as smoothly.

Now, of course, I wanted to install the Touch UI plugin, but now I've the !problem that I get a window / overlay shown, and can not click away / tilt away, even, when I click on "Close". Please excuse the worse Pic, hope you can see the Problem anyway :sunglasses:

The other elements of Touch UI I can - as far as they are accessible and are not covered by the overlay - easily use.

What is that overlay and, above all, how can I get that away?

Here on my Raspi 3B + OctoPI / Octoprint is running in its newest version. This is my /etc/default/touchui:

# Configuration for /etc/init.d/touchui

# The init.d script will only run if this variable non-empty.

# Where is the xinit file locatated

# And what xinit file are we looking for

# TouchUI server port

# Command to hide cursor and window-manager before launching chromium

# Change chromium bin location

# Path to the xinit executable, use this to override the default setting "/usr/bin/xinit"

# What arguments to pass to xinit, usually no need to touch this

# Umask of files touchui generates, Change this to 000 if running touchui as its own, separate user

# Process priority, 0 here will result in a priority 20 process.
# -2 ensures touchui has a slight priority over user processes.

# Should we run at startup?

# Should Chromium start with touch events? (false or true)

# Enable or disable the screensaver

# Autodetect OctoPi port number

Live long and prosper,


Hello all,
not really solved but before I searched long for a solution, it made more sense for me to simply rebuild the print server and then reinstall each plugin. The error did not occur anymore, I think the problem can be seen as solved because it was not reproducible.

Live long and prosper,