🇺🇦 We stand with Ukraine! 🇺🇦

Support to Cura 5.0

Thanks that worked

1 Like

Thanks for this, and for octoprint in general! It's very good stuff, and I feel like you deserve a medal or something... maybe a stay in the penthouse, a party, cake, fireworks. :slight_smile:

2 Likes

Appreciated, though I only deserve thanks for the glue between Cura and OctoPrint. Most of the thanks for OctoPrint should go to @foosel. If I deserve a stay in the penthouse, she deserves to live there.

2 Likes

NB: The plugin is now available in the Marketplace again, for all versions of Cura between 3.5 and 5.0.

1 Like

I need some cura 5.0 help here… been using octoprint for a few years on 2 different pi’s for 2 different printers and cura. However just upgraded to 5.0 and can’t load octoprint at all… it’s just not there to even configure… went to marketplace and uninstalled octoprint and reinstalled it and still no difference. I’m not github savvy like most on here so keep it dumbed down for me lol

There seems to be an issue in the final Cura 5.0 release when upgrading plugins. You may not be at fault here :wink:

Please let me know if the procedure in this comment works for you: Plugin not loading on Cura 5 stable release · Issue #272 · fieldOfView/Cura-OctoPrintPlugin · GitHub

1 Like

Figured it out late last night…. Had to go to marketplace and uninstall then quit cura… open cura go back to marketplace and reinstall and quit cura.. reopen cura again and it was fixed

1 Like