Touch UI does not autologin anymore

Hi all,

I was using touch ui on a small 3.5" display @ raspi for the last months.
Now I played around with some octopi plugins ...
Then I noticed TOUCH UI is no longer loggin in automatically.
Probably it was caused by a new plugin.
I disabled most of them but it is still the same ...

Any idea how I can start tracing the issue?
I do not know what to do first ...

thx cappy



I am sorry for not reading the message carefully ...
Here are the log files.

Further I noticed that TouchUI does obviously not know where to connect to anymore!?

Does that help?


octoprint.log (648.0 KB) serial.log (148 Bytes)

Your problem seems to be the same as this one

First thing I would try is starting in safe mode.
Maybe a plugin is messing something up


I'll check this thread, THX.

Yes ... this is what I assumed.


Nope ... I checked that thread ... it is not the same issue.
In my case it doesn't login at all.

BTW ... opening TouchUI from my mobil device is the same ...


Did you try the safemode?

Not yet ... I'm not at home.

I checked safemode yesterday evening.
I was pretty sure it does not make sense, because TOUCH UI is a plug in as well.
How could I check it, if all plugins are disabled.

And that's what happened ... octoprint started up, but no touchui available.

Any other idea?
Is there a kinf of settings file for touch ui?
Maybe I have to check the "localhost" (or whatever) IP!?


Hi again,

I checked a lot ...
I added the autlogin to config.yam again
I don't know what's happening there ... :frowning:

Still no touch UI available.