Unsupported command

What is the problem?
I have set up octoprint on my biqu thunder and have yet to get it to print. 5 seconds into the print from uploading gcode from octoprint the print just stops but stays heated (bed,nozzle). On octoprint page gives error in corner saying unsupported command - n2469.

What did you already try to solve it?
Reinstalled octoprint, tried slicing in octoprint but didnt have a profile. Will try again.

Additional information about your setup
Let me know what other info is needed

Hi @David_Wagner,

what slicer are you using? And can you give us a snippet from a produced GCODE file?
Also the required logs could be helpful.

How would i get those from octoprint. Im a little new to octoprint

You can get information about that here.

log.zip (41.8 KB)

not the exact same gcode of what i tried, but its the model i tried to print with this log

Thanks for the logs.
Nice image, but I can't see what slicer you use. Also what printer are you using?

Sorry its latest version of cura and using biqu thunder

Ok, there are some oddities with the firmware:

| Send: N1316 G1 X163.217 Y168.128 E59.12144*109
| Recv: rs N1316
2019-02-17 18:50:23,199 - octoprint.util.comm - INFO - Firmware didn't send an 'ok' with their resend request. That's a known bug with some firmware variants out there. Simulating an ok to continue...

This is handled by OctoPrint automatically.

The error you get:
| Send: N2469 G1 X115.584 Y176.875 E109.62852*94
| Recv: error:Unsupported command - n2469
2019-02-17 18:51:03,165 - octoprint.util.comm - INFO - Changing monitoring state from "Printing" to "Error: Unsupported command - n2469"

is also an issue of the printer firmware.
there is nothing wrong with line 2469.

Have you tried a firmware update of the printer?

Im not sure if there is an update avaliable yet. I think i have the latest but will check

There is a new update but its only for the screen, which i have to disconnect from to operate with octoprint