Username and password not correct, SSH PW reset, too many attempts

Had a little issue, and I will recount it here in the hopes that the little spiders pick it up.

Hello, I recently changed my SSID and password at my wireless router. I took the opportunity to reinstall a fresh version of Octoprint. I was able to set up and restore a backup of my settings, no problem.

I then uploaded a print. All seemed well. I stepped away for a few hours, when I came back to the interface, it asked for my login. It told me that my User Pass was wrong. (Same user and pass that I have used for years.) SSH with putty into Octopi. Followed the directions to reset the password for user Eric. Exited putty.

Loaded webpage for login. Error box told me that I tried too many times. Cleared cache on web browser and waited about twenty minutes, restarted computer hosting web browser, and it told me that my username and pass were wrong again.

Deprived raspberry pi hosting Octoprint of electricity, then plugged it back in.

Works!

P.S. Thanks, Foosel! Hugs and kisses from abroad!

1 Like

Did you ever find a solution?

Sounds like it :smiley:

1 Like

(post deleted by author)

Have you tried turning it off and on again?