Webpage too narrow (Solved by Roland)

What is the problem?
The webpage for octoprint is too narrow and the banner on top due to excess information that I want to see is now more than one line because the logo now has its own line

What did you already try to solve it?
Resizing screen, looked online to see if I could change it in themes or somethign

Additional information about your setup (OctoPrint version, OctoPi version, printer, firmware, octoprint.log, serial.log or output on terminal tab, ...)

OctoPi 15
Screenshot link - Screenshot

Have you tried removing the temperature settings that you have ? Failing that, reduce the font size to allow more width space.

You can use the plugin Themeify to change the width of the webpage
under Advanced options Custom style i added:

image

3 Likes

I'd be curious to see how it looked in another web browser, or another computer

Roland, my man! That is exactly what I was looking for, I knew I should be able to do it in themeify but I don't know all the proper .###### commands to use. THANKS SO MUCH!

Spyder, I was getting the same on all my computers and browsers, however now that I have changed it, it is perfect. If you want to see it in real time PM me and I will send you ip:port.

I had seen this before and it took me forever to find it again. THX it works like a charm!!!! LUV it!

1 Like

Hey guys. This was terrific. I did this to get more use from my screen and liked it. Now another question. Can I adjust the terminal height? It uses only half of the screen. Tks.

44%20AM

#term .terminal #terminal-output, #term .terminal #terminal-output-lowfi
1 Like

That was great! Thanks!