Z Offset Adjustment

Trying an alternate design for my BLTouch on my Ender3 v2. Adjusting the Z offset decimal in the hundredths is having no discernible effect. I am adjusting it via the printer display not via any plugin in OctoPrint. It was -1.80 and need a very slight adjustment to maybe -1.75 or -1.73 but I only see a change when changing tenths -1.80 to -1.70. There are two decimal digits on my Ender3 v2 display. Is this behavior normal?.

Just a guess but I think babystepping might not be enabled in your firmware.

Is it the stock firmware or your own build?

@PrintedWeezl Thanks. It is enabled. I am running my own build of the the bug fix nightly. Have been for a long time.

I think I found a solution. Installed the Z Probe Offset plugin and it seems to be working if managing offset through it.