1.7 Not starting print

What is the problem?

upoaded .gcode to printer and the progress bar in web browser rapidly goes to 100% then back to null within a second. Heaters are not activated. Connection shows "operational?" Please help I can't live without OctopPrint. :slight_smile: This all started with the latest version of OctoPi.

EDIT: gcode viewer tab is blank now that I am printing from the SD card.

I have not tried safe mode.

Pi 3B+

Hello @Printinator !

What happened to the (rest of) template?
Especially the section that asked for the systeminfo bundle?

It got deleted.

So help is almost not possible...

No problem will check back around v 2.0

@Printinator The template is there for a reason. It requests info we need to help you solve the problem. A problem which might be unique to your setup and won't magically disappear with a new version, if you do not collaborate with use here and share what's requested. Do you want your problem solved? Then fill in the template, test safe mode, share a system info bundle, be prepared to answer additional questions. Don't want your problem solved? Fine, but then don't waste our time either please.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.