1.8.1 update - Lost USB connection to Ender 3 v2

Hi All,

First post.

Recently updated my octoprint install to 1.8.1. Lost USB connection to Ender 3. (previously always worked on 1.7.x).

First issue was 'No serial port found'. (That's odd the hardware hasn't changed).


  1. Read on the forums that this can be due to the serial connection settings.
    Changed 'Ignore empty ports' to checked under :
    Octoprint Settings > Serial connection > Advanced options

The port now appears as 'AUTO' but still doesn't connect.

  1. Restarted in Safe Mode
    No change.

  2. Tried other USB3 port.
    No change.

  3. Tried USB2 port.
    No change.

Not sure how to diagnose from hear. Haven't tried a new cable but the other cable wasn't as issue.

Some diagnostic direction please.


System Details :
Raspberry pi 4 B Rev 1.4
Ram : 8GB
Octopi : 0.18.0
Octoprint : 1.8.1

Printer : Ender 3 v2.
Firmware : Marlin
Connection : USB

Hello @aussieinkguy !

Can you please share the systeminfo bundle as it was asked for?

Hi Ewald (& community),

I has been a couple of months since running Octoprint. I went and swapped out the USB cable and IT NOW WORKS. Thanks for the response but all good now.

Verify the system is functional BEFORE updating the build.

Thanks again.


1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.