A30 Geeetech manual Leveling is not used printing via Cura=>Octoprint0>A30


#1

PreStory:
I had in past a prusa clone. This 3d printer used only hardware leveling with screws. There is one Screw for the main Z height, and 4 additional Screws for the Bedleveling.
Everything works well with the workflow cura=>octoprint=>prusa 3d Printer

What is the problem?
My brandnew Geeetech A30 (this is a cr-10 clone) has no Z Level screw. The Z Stop Switch is also not adjustabel.
Just only 4 Screws for the printing bed level.
For the Main Z height I have to use the Leveling Softwaretool from the Touchscreen of this printer.
But if I send printfiles from Octoprint, it seems, that the usb connected printer does ignore these Settings.
So I have no chance to print out any printjob, because the first Layer will not fit. :frowning:

What did you already try to solve it?
I printed from SD Card directly and here it works as assumed.

** My question:**
I wonder, if there is any command, setting or something like that, which I have to use and can setup with octoprint?
Or can give my anybody any kind of tip for that situation? I guess, I am lack in some Information. Maybe this behavor is still happens on other printer also?

Additional information about your setup (OctoPrint version, OctoPi version, printer, firmware, octoprint.log, serial.log or output on terminal tab, ...)
Octoprint 1.39 on Raspi. Everything should be actual.

Regards,
Gal

PS: I am going to ask this questions also in the cura and geeetech forum, because it is not clear to my, where I can start to solve this issue.