Another connection and "killed" issue

What is the problem?

Trying print custom design and get printer halting and communication failures with sd card and octoprint respectively. Get " Printer requested line 1 but no sufficient history is available, can't resend" and obviously it fails on the first line.

What did you already try to solve it?

multiple redesigns and changes to the sliced file.
different ports and cables, some with the 5v supply wire cut (just need communication)
linux package update
safe mode, still get failures with plugins disabled

Have you tried running in safe mode?


Did running in safe mode solve the problem?


Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)

browser.user_agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:89.0) Gecko/20100101 Firefox/89.0
connectivity.connection_ok: true
connectivity.enabled: true true
connectivity.resolution_ok: true
env.hardware.cores: 4
env.hardware.freq: 1500
env.hardware.ram: 3959304192
env.os.bits: 32 linux
env.os.platform: linux
env.plugins.pi_support.model: Raspberry Pi 4 Model B Rev 1.2
env.plugins.pi_support.octopi_version: 0.18.0
env.plugins.pi_support.throttle_state: 0x0
env.python.pip: 20.3.3
env.python.version: 3.7.3
env.python.virtualenv: true
octoprint.safe_mode: false
octoprint.version: 1.6.1
printer.firmware: Marlin Creality 3D
systeminfo.generator: systemapi

Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible
Now having failures where machine beeps on warm-up of system. Occasionally outage recovery message is displayed after print halts.

octoprint(1).log (43.3 KB)

Hello @Benjamin_Robbins !

In this case, please share the gcode file you want to print and also the serial.log of a print (you have to enable it first).

For you are running a Creality printer, try again wit or without a SD card in the printer's SD card slot.