Any other than the original upload/timelape/log folders aren't writable?

What is the problem?

I tried to change the upload/timelapse/log folder. But at any other than the original entries after checking with TEST i got the message "folder not writeable". I did the same in prior versions and installations ... this has never been a problem. So it seems to be a problem related to recent changes not only since the latest release Canditate but also in the current stable version

What did you already try to solve it?

I experimented with different folder permissions (-R 777) and folder owners (pi and root) and also with different kinds of mount points an folder bindings.

Have you tried running in safe mode?


Did running in safe mode solve the problem?


Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)


Additional information about your setup

browser.user_agent : Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/99.0.4844.82 Safari/537.36
connectivity.connection_check :
connectivity.connection_ok : true
connectivity.enabled : false : true
connectivity.resolution_check :
connectivity.resolution_ok : true
env.hardware.cores : 4
env.hardware.freq : 1500
env.hardware.ram : 1908015104
env.os.bits : 32 : linux
env.os.platform : linux
env.plugins.pi_support.model : Raspberry Pi 4 Model B Rev 1.2
env.plugins.pi_support.throttle_state : 0x0
env.python.pip : 21.3.1
env.python.version : 3.7.3
env.python.virtualenv : true : 2022-03-24T10:42:58Z
octoprint.last_safe_mode.reason : settings
octoprint.safe_mode : false
octoprint.version : 1.8.0rc2
printer.firmware : Marlin bugfix-2.0.x (Aug 4 2021 23:20:04)
systeminfo.generated : 2022-03-24T10:54:29Z
systeminfo.generator : systemapi


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.