Arducam imx519 no stream

Camera model


What is the problem?

I had the idea to simply "misuse" my openscan hardware that works there for octoprint. So I just swapped the SD cards and pretty much everything worked. Just not the camera stream.
I can take a libcam photo via ssh and see that it works via scp on my laptop.

What did you already try to solve it?

I tried both the stable OctoPi and the new camera stack

Have you tried running in safe mode?


Did running in safe mode solve the problem?


Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)
I have one, but i don't know how to share here

Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

Octopi 1.0.0 with octoprint 1.9.3

Hello @berndHL !

  1. Blue words in the preview right to the edit area are are links.
  2. There are icons at the top of the edit area. One of them is upload


Please attach the systeminfo bundle to your next post


1 Like

I am having the same exact issue with the same camera and running: OctoPrint version : 1.9.3
OctoPi version : 1.0.0

Hello @djohna66 !

So to you apply the same exact requirements:

Please attach the systeminfo bundle to your next post. (101.4 KB)

Here it is.

Thank you for all that you do.