Auto Bed Leveling


#1

Running an Anet A8 with skynet firmware, Octoprint 1.3.6, Cura 3.5.1

I have set up a bed leveling touch sensor (induction) when I run the bed home from the Anet A8 panel it works correctly by stopping and the appropriate points and levels. When I run the bed home button from Octoprint the head crashes into the bed, I am sure I am missing something possibly Octoprint or in Cura but not sure where to look. I have tried searching on here and the net but can not seem to locate a solution to the issue.

If any other information is needed fell free to ask and any guidance in what to look for would be greatly appreciated.

Thanks in advanced,
Roger


#2

Hi @Roger_Mayers!

What firmware do you use?
Did you configure the firmware for the use of an inductive sensor?


#3

Hi Ewald_Ikemann, I can confirm that the Skynet firmware does recognize the inductive sensor by use the panel on the printer it goes through a nine point test without issue and have even verified this by using a metal spatula to test different heights and it works correctly. When ever I use the Home button in Octoprint it crashes the head like it does not know the inductive sensor is in use.


#4

Do you have a glass plate on the bed? I believe that an inductive sensor will not pickup the glass but will pick up the aluminum bed under the glass.