Bad prints with FLYING BEAR Ghost5

I have a FLYING BEAR Ghost5 and the same gcode when I print it from octoprint there are defects in the object.
Usually it slows down the extruder a lot and extrudes material at random, and many times it skips a layer.
I tried to change sd, raspberry both pi3 and pi4, clean installation of octoprint, change of usb cable and power supply but the problem remains.
However, I noticed that if I cancel the print from octoprint the printer stops completely almost a minute later.
I don't really know what the problem is


Please upload the systeminfo bundle zip :slight_smile: (523.8 KB)

I see a lot of transmission errors in your log.

You should try another USB cable - preferably a quality one with ferrite beads.
Try to keep the cable as short as possible and don't run it next to the stepper motors.

Also is there something nearby that could emit EMI (like a fridge, an ac, etc)?

I have tried several cables, one of which is 30 cm long and one shielded with double ferrite on the sides, but nothing changes.
I saw that it gives me this error "Resend ratio: 926 / 32.7K (2%)"

I attach some photos of the station, very close there is only the router
In the cabinet in the center of the desk there is a UPS

With any communications errors you are at risk for artifacts in your prints. There is most likely still a source of EMI / RFI and since things look pretty clean there is one source that remains, the printer itself.

If you can take the covers off and examine the route the USB port takes inside the printer, there may be something that can be done with re-routing or shielding on the inside. A noisy stepper motor or fan could be the source of the EMI.