Bad Upgrade of Octoprint Version

Hello again community,

I’ve recently come up against an extremely frustrating & perplexing problem whereas I just upgraded octoprint running on a raspberry Pi in turn running a mono price ultimate maker and the result was now octoprint, on the Pi (which has a 7in lcd display), only displays a blank, white screen. I know the octoprint is running however as a remote Pc on the network is functioning fine, even showing the picture from the attached printer’s camera.
As far as what I have tried to resolve this problem, basically all I know to try is reboot, restart, reconnect power to raspberry Pi, all of which have failed to resolve the issue.
I apologize in advance as I am heavily computer illiterate & was barely able ( managed only through the use of utube tutorials) to set up octoprint on the raspberry Pi in the first place some 3 years ago. So please forgive me if I do not provide enough info or fail to understand some of your suggestions in advance.
The version I’m running of Octopu is 0.15.1
& Octoprint Vera: 1.5.1 according to the pi’s terminal.
Thank you in advance for any suggestions.

Sorry, but this is all I knew how to copy out of octoprint.

System Information

Please copy/paste the following when requesting support on the forums or when opening a new bug report:

browser.user_agent : Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:83.0) Gecko/20100101 Firefox/83.0
connectivity.connection_check :
connectivity.connection_ok : true
connectivity.enabled : true : true
connectivity.resolution_check :
connectivity.resolution_ok : true
env.hardware.cores : 4
env.hardware.freq : 1400
env.hardware.ram : 918183936
env.os.bits : 32 : linux
env.os.platform : linux2
env.plugins.pi_support.model : Raspberry Pi 3 Model B Plus Rev 1.3
env.plugins.pi_support.octopi_version : 0.15.1
env.plugins.pi_support.throttle_state : 0x80000
env.python.pip : 9.0.3
env.python.version : 2.7.13
env.python.virtualenv : true
octoprint.safe_mode : false
octoprint.version : 1.5.1
printer.firmware : Marlin Ultimaker2; Sprinter/grbl mashup for gen6

Complete Logs

octoprint.log, serial.log or output on terminal tab at a minimum, browser error console if UI issue ... no logs, no support! Not log excerpts, complete logs.)

Interesting. That is a throttle state I have not yet seen. Appears to mean that a soft temperature limit was active. You should probably look into some better cooling for your Pi.

We need logs to help you. The word logs is a link telling you where to find them.

1 Like

Sorry about the lack of logs, never gone through this process, thanks again for your patience and guidance. Swamped with work but was finally able to grab some logs, there will be more to come but this was all I could fit into this post. Tried to include most recent as any beyond 2020 (when pi was working fine) I assumed would not be of any value.... I hope.... :flushed:
Octopi, plugins & firmware logs all to follow for sure, just been stuck away at work for last while.
Anyhow, thanks once again, I greatly appreciate any help in resolving this problem.

serial.log (148 Bytes)
octoprint.log (475.3 KB)
plugin_firmwareupdater_console.log (210.8 KB)
plugin_pluginmanager_console.log (10.5 KB)
plugin_softwareupdate_console.log (275.8 KB)

Well, starting to get really worried here, followed recommended guides trying to get octopi logs and all I get back in the terminal of the Pi is ...permission denied
...that was for all recommended logs.
Really at loss here as I even noticed while on octoprint using laptop on the network that a new update was available & tried downloading it, still same white screen persists after octoprint loads up.
Am I looking at having to start all over and reconfigure/download octoprint all over again?
Any help greatly appreciated.