Bed leveling error CR10S leads to GRRRRRR!

What is the problem?

CR10S fails on bed leveling at 12 of 16. Apologies if I am in the wrong category

What did you already try to solve?

I've scoured here, youtube, reddit. disabled plugins, looked into reflashing firmware (not wanting to go through all that again) Trying anything and everything to no avail. It's been an issue for so long now I can't remember everything that I have tried. I pretty much threw my arms up, unplugged the printer and walked away from it. With it recurring over and over in my mind until I've come back and revisited the issue because I guess I wasn't frustrated enough with it so I heaped another healthy dose on top.

Have you tried running in safe mode?

Yes, just moments ago.

Did running in safe mode solve the problem?

No, fails at the exact same spot everytime.

Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)
octoprint-systeminfo-20221008120528 (1).zip (65.5 KB)

Hope I did this correctly.

Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

Octopi Version 1.8.4, Creality CR10S, Marlin (Jan 8 2022 12:20:43), Microsoft Edge, Windows 11 Home, AMD Ryzen 5 4600G with Radeon Graphics 3.70 GHz
Raspberry Pi 4 Model B Rev 1.4, .octopi_version : 0.18.0

Have you tried manually adjusting the bed level yourself at all? If it is always failing at the same point, it might be because the point is too far out from the rest of the. In some cases that I know of (not sure if it is the standard or not), if the point is more than 1mm away then it will say 'probing failed' to avoid potential problems. If you can try and manually adjust the point that is failing, then that might help. Alternatively, physically checking the printer to ensure that there's nothing obstructing the probe at that point, and that it moves freely (cables are not pulling it out of shape etc.) might also be a similar problem.

1 Like

Charlie Powell, you have just showed me what an idiot I've been for the past few months. Yes!!!

If wasn't close enough to allow the probe to retract upon contact. And I have sat and watched the thing fail at that point several times never ever considering that it was mere millimeters away from tripping the probe. Please, laugh and point for I was that dense and not able to discern such a simple solution. Props to you for showing me the way. Wow, just wow.

1 Like

Don't worry about it - the reason I know is from reading thousands and thousands of posts (I just looked at my summary on here and am disappointed in the total time!) over the years on the forums & discord - the collective knowledge here is always worth tapping into if you have a question.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.