Bed Temp Won't Set

###What is the problem?

When i put a temp in for the bed on a Flashforge Creator Pro octoprint just sets it to off again and when i try to heat the left extruder it starts heating the right one instead

What did you already try to solve it?

I took the sd card out

Have you tried running in safe mode?


Did running in safe mode solve the problem?


Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!) (35.1 KB)

Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

Im using the flashforge creator pro with the gtx plugin and im running octoprint on a linux laptop.

Have you setup OctoPrint for 2 extruders?

I have put 2 extruders in the settings.
Edit: Do I need to set the offset? And how do I set that up?

Yes, you have to setup the nozzle offsets to OctoPrint. But this for the functionality of OctoPrint.

If found this in the logs:

Send: M104 T1 S9
Recv: ok
Recv: // echo: (line 6) Semantic warning: T1 cannot select non-existant extruder

And according to this:

Send: M140 S9
Recv: ok
Recv: // echo: (line 8) Semantic warning: M140 cannot select non-existant heated build platform

The printer has no heated bed.

Either it is a different printer or the wrong firmware.


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.