BL Touch trouble on start

What is the problem

Whern I turn my printer on my BLTouch tries to do it thing but can't then just starts blinking

What did you already try to solve it?

I rebooted the octoprint,powered the printer off unpluged the printer

Have you tried running in safe mode?


Did running in safe mode solve the problem?


Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!) (1.9 MB)

Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible


Hello @Edward_Boerner !

It appears that the hotend assembly including the BLtouch is to close to the bed.

If this happens, when you start the printer, this fault is with the printer, not OctoPrint.

Turn the printer off, manually move the x-axis up by turning the z-lead screw and turn the
printer on again.

Beside this, I had a look on the logs.

Please avoid to power cycle the Raspberry Pi to reset. Sooner or later this will end with a corrupted filesystem on the SD card.

You also may check the credentials for OctoText. The plugin can't login to the mail server.

vy 73 de DL2YBB

I tried a m401 to deploy the probe and a get a error

Your printer's firmware reported an error. Due to that OctoPrint will disconnect. Reported error: !! STOP called because of BLTouch error - restart with M999

it looks like the probe is bad ordered a new one hoping that will fix the problem

Quite often when I have this problem I’ve found that reseating a connector — usually not the one that is connected to the logic board — is all that is required. But that realization inevitably follows a moment of concern that I’ll have to order a replacement (and reflash the firmware to do without it in the short term).

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.