Blobs and long pauses ruin the prints

What is the problem?

After the microsd card was corrupted, I installed Octopi again and ever since I print from Octoprint I get blobs and zits all over the place. I have the same hardware for more than 3 years and never had any problem until I did the new install. If I print the same file from sd card, the part is perfect.

What did you already try to solve it?

I disabled all recent installed plugins, tried same print in safe mode with same result. Updated the software and still the same problem

Have you tried running in safe mode?


Did running in safe mode solve the problem?


Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!) (3.1 MB)

Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

BigTreetech SKR 1.4 Turbo, usb cable is the same like always and is 10cm long with ferrite bead.

Hello @Lucian_Anuta !

This message

2024-04-06 15:10:36,945 - octoprint.util.comm - WARNING - Could not add custom temperature record C: C is a reserved identifier

is all over the place in your log. It stuffs the SD card and wastes CPU power.

Are there changes in the config.yaml?

I saw that as well. The problem is, I do not know why or how that custom temp is requested.
This is the config.yaml
config.yaml (5.0 KB)