BLTouch and Print problems since upgrading to 1.8.6

What is the problem?

Since I upgraded my Octoprint from an older version which I don't recall but was working perfectly fine to 1.8.6 I been having problems with prints and BLtouch going nuts. I do an update mesh the BLtouch starts probing then starts blinking and then starts making the Z access move up. If I reboot the printer, the BLtouch starts blinking and won't respond. I have started prints which the bed leveling probe starts then does the blinking and the z axis starts to climb and does not probe. I had a few prints that started and after the probing and well into the print the BLtouch starts blinking and Z axis starts to incrementally start to rise. It takes a full power down and disconnect the USB port and reboot of Octoprint to start working again. I run it on repetier host and it works fine once I get the BLtouch fully reset after a power cycle. I did the Octopi upgrade from the CLI that did the upgrade for an older version that was still running python 2.x

What did you already try to solve it?

I check the wiring, reset the printer, run self test on the BLtouch

Have you tried running in safe mode?

no, problems prior to upgrading Octoprint.

Did running in safe mode solve the problem?


Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)


Additional information about your setup

Tevo Tarantula MKS Base 1.4, Marlin EZ config from January, 2018,


Please do anyway.

No problems prior to upgrade. I don't recall the previous version but it was several years old.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.