Bltouch don't deploy when homing/bed calibration I thought it was solved but no

What is the problem?

when I connect my 3d printer to the octoprint server, my BlTouch ( v3.1 ) suddenly stops working

I still can home but when it is the turn of the z axis the pin is not extended

the same problem with the bed calibration and gcode commands

suddenly it worked but not anymore
log also says nothing except I look over it

but now I see when it is connected with the pi the blue light inside goes out when it is pluged out the blue light comes back an works it (but without the pi)

What did you already try to solve it?

when this printer (with BlTouch) is connected to the computer and I send commands via the computer everything works perfectly

Additional information about your setup

duplicator i3 v2.1 (no touch) (default melzi board ) no speaker because BlTouch

BlTouch v3.1


manual that I used to install the BlTouch:
thank you in advance
(245.2 KB)

I don't know why but apparently my screen connected with HDMI is the problem

1 Like