C920 and octoprint


#1

My timelaps is pixel
Nothing

i have Rpi Model B, and C920 logitech


#2

Nobody is going to be able to even begin to help you with this little amount of information on your problem.


#4

Hi, thanks for your answer and sorry... i 'm french and my english is too bad...sorry...
when I make timelaps, my image is all pixelated... yet my webcam is not bad ... and the image is blurry .... the autofocus is yet in function ...
If you need more information, tell me what you need because I start ... Thank you
what mage quality is best for making timelaps?
currently 1920x1080 is good?


#5

For fixing the blurriness in your webcam image, try to follow these instructions to disable the autofocus and manually adjust the focus. https://discourse.octoprint.org/t/step-by-step-to-disable-auto-focus-for-logitech-c920/4226


#6

the basic setting is 640x480 have you set the higher res ?