CAN login to WEBUI CANNOT login via SSH

What is the problem?

I upgraded from 1.8.x to 1.8.6 on 2 of my printers. After update and reboot I logged back in to the WEBUI and checked settings. The USB connection was not establishing (core issue). I then tried to login using the same username and password as the WEBUI and could not login. Access denied.

What did you already try to solve it?

I rebooted several times. I've tried using my several username/password combinations in an attempt to login via ssh. I have logged in with ssh before. I assumed that there was no change to the usernames etc. over the updates. I tried using "pi" "raspberry" that didn't work. I tried changing the password from the WEBUI to a new different password. I can, again, back into the WEBUI using that user/pass combination, but not SSH.

Have you tried running in safe mode?

yes, same situation.

Did running in safe mode solve the problem?

no

Additional information about your setup

One note, on both systems I never used or always changed the default user from pi to another ID and password.

Thoughts? Do I just need to rebuild these?

Pretty quickly figured this one out. It looks like I kept the "pi" username and changed the password. After a few attempts i got in to the ssh.

the connection issue was fixed by switching usb ports for the 2.0 port to the 3.0 port. I'll see if this progresses through reboots and is stable.

sorry for the trouble. Issue closed.

1 Like