Can no longer access the web interface

What is the problem?

  • I can no longer start the web interface after turning my PI off and on again
  • I can connect over SSH
    Access OctoPrint from a web browser on your network by navigating to any of:
    http://[AN IPV6 ADDRESS]
    http://[AN IPV6 ADDRESS]

If I try any of the connection options though a browser I get a "Refused to connect - ERR_CONNECTION_REFUSED" error.

What did you already try to solve it?

Have you tried running in safe mode?


Did running in safe mode solve the problem?


Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)

Tried to run octoprint systeminfo but I get the error

pi@octopi:~ $ octoprint systeminfo
-bash: octoprint: command not found

Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

OctoPrint version : 1.7.3
OctoPi version    : 0.18.0

Can you try and find the octoprint.log file? It should be located at ~/.octoprint/logs/octoprint.log.

For running CLI commands for OctoPrint you must first activate the python virtual environment. Run source ~/oprint/bin/activate first then you will be able to run octoprint systeminfo, or try running OctoPrint manually with octoprint serve.

Do you do a shutdown from the web interface, or just turn power off on the raspberry pi? If you just turn off power, you corrupted the SD card.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.