Can not config the camera to not have a camera

Camera model
What is the problem?
i don't know how to config it
What did you already try to solve it?
nothing because i have no idea how to fix this
Logs (/var/log/webcamd.log, syslog, dmesg, ... no logs, no support)
dont know what these are
Additional information about your setup (OctoPi print version, OctoPi version, ...) 17.0

Have you tried unticking the box 'Enable Webcam Support'?

where is that

Under 'Webcam and Timelapse' in the settings

i also cant connect to get the web inter face what con fig file would i edit

There are more pressing things than disabling the webcam box, if you can't get into the web interface. But, if you really want to know, you can edit /home/.octoprint/config.yaml, but I don't know which bit you will have to type. So I have to recommend you don't edit that file, and configure it through the UI.

thx any ideas for web interface i am getting no ip show up and conflict the wpa supplicant properly and i was thinking this could cause an error and have tried re imaging bc of a failed to start the web cam message on start up in the plazing lines of start up

If you click on the word Logs it gives instructions on how to get and attach them