Can only send a couple of gcodes thru terminal then no gcodes will go thru

What is the problem?

Prior to the following firmware upgrade, I was able to send gcode commands thru the octoprint terminal. I upgraded the firmware in my Ender 5 Plus. I used the files from the creality website and it included the update for the screen as well. I think the update was successful based on the fact that the screen did update and the firmware number did update as well. The screen does have format issues where some of the languages are in several different languages.
I am able to connect to the printer via USB and control it using pronterface. I can send the gcodes thru without any issues. When I connect via Octoprint, I am able to send a G503 command and will get the info displayed in the terminal. I can send a G500 and that seems to work as well. But when I try to send a third command nothing happens.

What did you already try to solve it?

I tried to run in safe mode, but I get the same results.
I tried running in different browsers.

Have you tried running in safe mode?


Did running in safe mode solve the problem?

No, I received the same results.

Systeminfo Bundle (483.6 KB)


Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

Raspberry Pi 4 Model B

Octoprint Version 1.8.7
Windows 10
Chrome Version 112.0.5615.138 (Official Build) (64-bit)

Printer: Ender 5 Plus
Firmware: Ender-5 PlusMarlin1.1.6-HW-V2.2-SW-V1.70.3BLTouchMulti0411
Printer Mainboard: V2.2
motherboard chip:Atmega2560

Slicer used for firmware update: Creality Slicer version: 4.8.2-279
Normally use Cura Slicer for day to day work.

Appreciate any help or suggestions.



Hello @intocad !

You may enable the serial.log and try again.

This gives more information what is happening on the USB connection.

But keep in mind that Creality firmware is known to be quite buggy.

Thank you for your help. I'm not sure how to decipher the information in the log file yet. Still learning.
I'm planning on installing a new SKR 3 EZ and use Klipper. But moving in baby steps.

Just upload the systeminfo bundle again.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.