Can’t seem to login

What is the problem?

I’m very new to 3D printing and using a raspberry pi. I’ve got octiprint on the pi but I get stuck when it asks me for my login and password I thought it would be the same info that I use to make this post but that didn’t work.
What am I missing?

What did you already try to solve it?

I tried logging in, it didn’t work

Have you tried running in safe mode and if so did it solve the issue?

I have no idea how to do that

Complete Logs

octoprint.log, serial.log or output on terminal tab at a minimum, browser error console if UI issue ... no logs, no support! Not log excerpts, complete logs.)
Again no idea how or what to do here

Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

Still lost

Hello @CcHelfire!

Hint: the blue words are links (like Logs)

When you installed OctoPi and started OctoPrint for the fist time, you are lead by a wizard that asks you for a login and password of your choice for further use.
It should be different from your login here.

Is this a text interface, something like this that you would see when connected to the HDMI port?:

login as: pi
pi@'s password:

If it is, then you are in the wrong place. You need to head to http://octopi.local, or maybe find the IP address of the pi, then enter that in the address of your browser. For me, this is something like Your wifi router will probably have a way of you viewing connected devices.

It'll never be the same as that, unless you make it the same. These forums are completely separate from your OctoPrint install.

Just figured that out right after I made the post.
I’m logged in as far as I can tell now I’m trying to figure out how to get the app to see my printer

1 Like